Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Re: Lost Registration Email
« Last post by Alex on February 15, 2019, 04:02:22 PM »
Yes, I checked my records, and I see you bought one in 2016.
I will send you the key to your email!
2
Support / Lost Registration Email
« Last post by JedMal on February 15, 2019, 12:29:51 PM »
Hi,

I bought Crocotile 3d about 3 years ago and upon doing a fresh install I cannot find my download link/purchase email.

Is there any way to recover the registration code/link ?

Kind Regards
JedMal
3
General / Re: Issue when launching: requesting assistance
« Last post by Alex on January 15, 2019, 08:07:56 PM »
cool- yeah I get the same errors. I'm not sure why it does that, but based on a quick search it seems that it doesn't matter- things will still work.
Good to know it's working for you now :)
4
General / Re: Issue when launching: requesting assistance
« Last post by SirSpaceAnchor on January 15, 2019, 08:00:47 PM »
Ok so it runs! The console is throwing a bunch of errors, they don't seem to break anything so I think we're alright.

[13800:13800:0115/125850.148834:ERROR:gles2_cmd_decoder.cc(10735)] [.WebGL-0x55c4cb79d6c0]RENDER WARNING: Render count or primcount is 0.
[13800:13800:0115/125850.197646:ERROR:logger.cc(47)] Too many GL errors, not reporting any more for this context. use --disable-gl-error-limit to see all errors.
5
General / Re: Issue when launching: requesting assistance
« Last post by SirSpaceAnchor on January 15, 2019, 07:54:18 PM »
YES!!!! IT WORKS! You are a god among men! I will post again if I happen to encounter any bugs!
6
General / Re: Issue when launching: requesting assistance
« Last post by Alex on January 15, 2019, 07:45:22 PM »
alright, here is the 64bit version: https://1drv.ms/u/s!AhHSZHEulqh_gh4Zx_4IcID6qKDW
Maybe that will fix the issue?
7
General / Re: Issue when launching: requesting assistance
« Last post by Alex on January 15, 2019, 06:58:12 PM »
Should be noted that the linux I ran was 32bit .. so maybe that's an issue?
I'll try making a 64bit version now since I know the steps to take.
8
General / Re: Issue when launching: requesting assistance
« Last post by SirSpaceAnchor on January 15, 2019, 06:47:57 PM »
Ok, fixed that error, by creating a symlink to libnss3.so. have a new issue now!

./crocotile: error while loading shared libraries: libnss3.so: wrong ELF class: ELFCLASS64

here we go again!  :P
9
General / Re: Issue when launching: requesting assistance
« Last post by SirSpaceAnchor on January 15, 2019, 06:38:58 PM »
Thanks! I will keep you posted, seem to still get this error;

./crocotile: error while loading shared libraries: libnss3.so: cannot open shared object file: No such file or directory

But I'm gonna do some digging.
10
General / Re: Issue when launching: requesting assistance
« Last post by Alex on January 15, 2019, 06:03:49 PM »
I have it running inside a linux virtual machine now.
To run it, download and extract the files, then run the crocotile file in the terminal.
I guess you go to the folder location in the terminal and then type ./crocotile to run it.
Here's the download: https://1drv.ms/u/s!AhHSZHEulqh_ghzrEA1NwtdzArL6
If it works for you, i'll officially upload it to the itch.io page.
Let me know if there's any bugs, etc- I haven't fully tested this version.
Pages: [1] 2 3 ... 10