Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Polyducks

Pages: [1]
1
The head in the attached image was previously an object, which was disassembled. Now, when pressing 9 to see double-sided faces, it will only show a single face on those tiles.

Sorry for the constant flood of bug reports :p

Hopefully this is a bug this time!

-Ben

2
Support / Split/subdivision doesn't split/subdivide tiles
« on: November 05, 2016, 12:14:56 PM »
Hey Alex,

I can't subdivide or split tiles. I select a tile and hover over it, but see no yellow lines.

I've tried the tileset window setting in the lower right at 1, 10 and 4 and see no lines.

I've also tried selecting a tile and right-clicking and selecting subdivide with the values [2,2] and [1,4] and [1,2] ( [column,row] ). The subdivide doesn't occur and remains as one tile.

I've also tried splitting and subdividing without selecting the tile first still without any effect.

Thanks for the endless support.

-Ben

3
Support / Clicks aren't registering
« on: November 03, 2016, 10:03:49 PM »
Hi there,

Just loaded the new version of the tool. After a short period of use (perhaps 3 or 4 actions) it stops registering clicks. That includes placing tiles in draw mode or selecting them using edit mode. It doesn't appear to register shortcuts either - ignoring things like the tab key and c key.

Hi and thanks for making crocotile3D!

-Ben

4
Finished Work / Resetti test from Animal Crossing
« on: January 01, 2016, 11:34:39 AM »
Just finished a quick modelling test for Resetti from animal crossing - I wanted to see how easy it was to make organic shapes, so I used the low-poly game Animal Crossing as a test.

The textures were ripped from the game by a user called Previous (I think this is right...and not that it was ripped by some 'previous' guy). I used those as my tileset and went to work building up that angry mole!

I'm quite pleased with the result - even though he's missing the broken rocks and pickaxe. Unfortunately I messed up in saving and I've lost the nose, mining light and arms, but hopefully it's just a minor setback.

5
Support / BUG: texture window glitch
« on: January 01, 2016, 11:26:48 AM »
On alt-tabbing out of the program, the tileset window sticks around. If I go to chrome, for example, the tileset window will still be on screen. However, alt-tabbing back to the program hides the tileset window so I'll have to re-find the texture window.

6
Support / BUG: Retexturing a tile
« on: January 01, 2016, 11:24:57 AM »
When using alt-click to retexture a tile, it still draws that tile behind the retextured tile.

7
Support / BUG: Unsaved Object
« on: January 01, 2016, 11:24:06 AM »
Hi Alex!

Thanks so much for your help already over Twitter. I really appreciate it.

I think I've found a bug where, when saving, objects seem to disappear. I've grouped a bunch of polygons into objects to keep my model neater and make it easier to move parts around - and when I've saved it, it seems those objects weren't saved with the rest of the model.

Have I done something wrong, or is this a bug?

Thanks!
-Ben

EDIT: I've loaded up another model where the objects load fine. If you want I can email you the model file(s).

Pages: [1]